clovery clipbook

2005-02-21 (Mon)

[] PuTTY 0.57 14:13

http://www.chiark.greenend.org.uk/~sgtatham/putty/

PuTTY 0.57, released today, fixes two security holes which can allow a malicious SFTP server to execute code of its choice on a PSCP or PSFTP client connecting to it. We recommend everybody upgrade to 0.57 as soon as possible.

ぎ!またパッチかかなきゃ・・・

よく考えれば euc-jp とかまったく使っていないので official snapshot 導入しました。 IPv6 patch マージされてるしばんざい!

トラックバック - http://clipping.g.hatena.ne.jp/topia/20050221